Dear Headless User, due an unplanned deploy, testing on Headless may be affected with intermittent downtimes, causing some tests to possibly fail. This outage is scheduled for about 3 hours maximum, between 7:00pm PDT - 10:00pm PDT on Thursday, August 8, 2019. Things are expected to be back to normal once the deploy has finished. We apologize for the inconvenience.
2020-February-22 Service Incident
Incident Report for Sauce Labs US East Data Center
Resolved
Tunnels and UI are running again. All services are now fully operational.
Posted Feb 22, 2020 - 16:58 EST
Monitoring
Our engineers have identified root cause and our services are recovering. We will continue to monitor closely.
Posted Feb 22, 2020 - 16:35 EST
Update
REST API and Sauce Connect are working but our application still can't be accessed. We continue to take remedial action.
Posted Feb 22, 2020 - 15:16 EST
Update
In addition to our UI, REST API and Sauce Connect tunnels are not responding. We continue to investigate.
Posted Feb 22, 2020 - 14:47 EST
Investigating
saucelabs.com and app.saucelabs.com are not available. We are investigating.
Posted Feb 22, 2020 - 14:42 EST
This incident affected: Sauce Connect, REST API, and Sauce UI.